From: Matthias Schiffer <mschiffer@universe-factory.net>
Date: Thu, 24 Mar 2022 08:26:01 +0000 (+0100)
Subject: ath79: change Ubiquiti UniFi AP model name to include "AP"
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=dc23df8a8ca728871d84f0a140f4b52c36b03f1d;p=openwrt%2Fstaging%2Fjogo.git

ath79: change Ubiquiti UniFi AP model name to include "AP"

While it hasn't always been clear whether the "AP" is part of the model
name on the Ubiquiti website, we include it for all other pre-AC
variants (AP Pro and the AP Outdoor+). Add it to the original UniFi AP
as well for consistency.

Signed-off-by: Matthias Schiffer <mschiffer@universe-factory.net>
---

diff --git a/target/linux/ath79/dts/ar7241_ubnt_unifi.dts b/target/linux/ath79/dts/ar7241_ubnt_unifi.dts
index 9b312b8fde..c43867a3eb 100644
--- a/target/linux/ath79/dts/ar7241_ubnt_unifi.dts
+++ b/target/linux/ath79/dts/ar7241_ubnt_unifi.dts
@@ -4,7 +4,7 @@
 
 / {
 	compatible = "ubnt,unifi", "qca,ar7241";
-	model = "Ubiquiti UniFi";
+	model = "Ubiquiti UniFi AP";
 
 	aliases {
 		label-mac-device = &eth0;
diff --git a/target/linux/ath79/image/generic-ubnt.mk b/target/linux/ath79/image/generic-ubnt.mk
index 9470adf48b..0b613df62b 100644
--- a/target/linux/ath79/image/generic-ubnt.mk
+++ b/target/linux/ath79/image/generic-ubnt.mk
@@ -419,7 +419,7 @@ TARGET_DEVICES += ubnt_routerstation-pro
 
 define Device/ubnt_unifi
   $(Device/ubnt-bz)
-  DEVICE_MODEL := UniFi
+  DEVICE_MODEL := UniFi AP
   SUPPORTED_DEVICES += unifi
 endef
 TARGET_DEVICES += ubnt_unifi