From: Thibaut VARÈNE <hacks@slashdirt.org>
Date: Thu, 21 May 2020 15:40:54 +0000 (+0200)
Subject: packages/utils: fbtest fix Makefile
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=e430376b48c31077ec7364af6692385ed50dcc78;p=openwrt%2Fstaging%2Fldir.git

packages/utils: fbtest fix Makefile

The clean target tries to remove what looks like a bogus 'rbcfg',
probably carried over copy-pasta. Remove the name of the generated
executable ('fbtest') instead.

Signed-off-by: Thibaut VARÈNE <hacks@slashdirt.org>
Fixes: 8099f4e0d3af ("fbtest utility ")
---

diff --git a/package/utils/fbtest/src/Makefile b/package/utils/fbtest/src/Makefile
index 075bc0ecbf..f7c9f86a87 100644
--- a/package/utils/fbtest/src/Makefile
+++ b/package/utils/fbtest/src/Makefile
@@ -11,4 +11,4 @@ fbtest: $(OBJS)
 	$(CC) -o $@ $(OBJS)
 
 clean:
-	rm -f rbcfg *.o
+	rm -f fbtest *.o