From: Felix Fietkau <nbd@openwrt.org>
Date: Fri, 13 Jul 2007 07:17:17 +0000 (+0000)
Subject: fix unwanted automatic package cleaning when using quilt
X-Git-Tag: reboot~28685
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=e670647412553e1a0f0ad9f44e0238231338360e;p=openwrt%2Fstaging%2Fpepe2k.git

fix unwanted automatic package cleaning when using quilt

SVN-Revision: 7956
---

diff --git a/include/quilt.mk b/include/quilt.mk
index c1f7bacd3b..86008e2f14 100644
--- a/include/quilt.mk
+++ b/include/quilt.mk
@@ -24,7 +24,7 @@ QUILT?=$(strip $(shell test -f $(PKG_BUILD_DIR)/.quilt_used && echo y))
 ifneq ($(QUILT),)
   STAMP_PREPARED:=$(strip $(STAMP_PREPARED))_q
   STAMP_PATCHED:=$(PKG_BUILD_DIR)/.quilt_patched
-  CONFIG_AUTOREBUILD=
+  override CONFIG_AUTOREBUILD=
   PATCHES:=$(shell )
   define Build/Patch/Default
 	rm -rf $(PKG_BUILD_DIR)/patches