From: Felix Fietkau <nbd@openwrt.org>
Date: Tue, 6 May 2014 17:26:27 +0000 (+0000)
Subject: ltq-vdsl-mei: force shell to bash to avoid compile errors
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=e68687c04bdb182d72779bb54ee090381b6ef20c;p=openwrt%2Fstaging%2Fynezz.git

ltq-vdsl-mei: force shell to bash to avoid compile errors

Signed-off-by: Felix Fietkau <nbd@openwrt.org>

SVN-Revision: 40712
---

diff --git a/package/kernel/lantiq/ltq-vdsl-mei/Makefile b/package/kernel/lantiq/ltq-vdsl-mei/Makefile
index 1816bbeea8..18e34498f5 100644
--- a/package/kernel/lantiq/ltq-vdsl-mei/Makefile
+++ b/package/kernel/lantiq/ltq-vdsl-mei/Makefile
@@ -36,6 +36,9 @@ endef
 
 #DEBUG=-DDEBUG_PRINT=1
 
+MAKE_FLAGS += \
+	SHELL="$(BASH)"
+
 CONFIGURE_ARGS += \
 	--enable-kernelincl="$(LINUX_DIR)/include" \
 	--enable-device=vr9 \