From: Felix Fietkau <nbd@openwrt.org>
Date: Sat, 17 Mar 2007 03:15:41 +0000 (+0000)
Subject: fix default netmask
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=e68e6f4be98760fdadbc251e6e80cf71738343c4;p=openwrt%2Fstaging%2Fwigyori.git

fix default netmask

SVN-Revision: 6589
---

diff --git a/package/base-files/Makefile b/package/base-files/Makefile
index 345ae72f9f..0d3d3040bf 100644
--- a/package/base-files/Makefile
+++ b/package/base-files/Makefile
@@ -42,7 +42,7 @@ define Package/base-files$(TARGET)
   VERSION:=$(PKG_RELEASE)-$(REV)
   $(call Config,network.lan.proto,string,static,LAN Protocol)
   $(call Config,network.lan.ipaddr,ip,192.168.1.1,LAN IP Address)
-  $(call Config,network.lan.netmask,netmask,255.255.0.0,LAN Network Mask)
+  $(call Config,network.lan.netmask,netmask,255.255.255.0,LAN Network Mask)
   $(call Config,network.lan.gateway,ip,,LAN Gateway)
   $(call Config,network.lan.dns,ip,,LAN DNS server)
 endef