From: Mirko Vogt <mirko-dev@nanl.de>
Date: Wed, 23 Nov 2016 13:57:06 +0000 (+0100)
Subject: fix qt5quick2-qml-models
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=ea6c0e66382409394a5eafe942700088633bf2d3;p=feed%2Fvideo.git

fix qt5quick2-qml-models
---

diff --git a/frameworks/qt5quick2/Makefile b/frameworks/qt5quick2/Makefile
index 907e3dd..c4caf0d 100644
--- a/frameworks/qt5quick2/Makefile
+++ b/frameworks/qt5quick2/Makefile
@@ -82,6 +82,7 @@ endef
 define Package/qt5quick2-qml-models
   $(call Package/qt5quick2/Default)
   TITLE+=QML models
+  DEPENDS+=+qt5quick2-qml
 endef
 
 define Package/qt5quick2-qml-folderlistmodel
@@ -184,7 +185,7 @@ define Package/qt5quick2-qml-statemachine/install
 endef
 
 define Package/qt5quick2-qml-models/install
-	$(call Build/Install/QMLplugin,$(1),QtQML/StateMachine,*)
+	$(call Build/Install/QMLplugin,$(1),QtQml/Models.2,*)
 endef
 
 define Package/qt5quick2-qml-folderlistmodel/install