From: John Crispin <john@openwrt.org>
Date: Mon, 8 Jul 2013 09:01:52 +0000 (+0000)
Subject: kernel: unbreal of_i2c selection
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=eba9b8a324056cefc28646301a7c239a2ede8b63;p=openwrt%2Fstaging%2Fynezz.git

kernel: unbreal of_i2c selection

Signed-off-by: John Crispin <blogic@openwrt.org>

SVN-Revision: 37201
---

diff --git a/package/kernel/linux/modules/i2c.mk b/package/kernel/linux/modules/i2c.mk
index 085570836f..077296541a 100644
--- a/package/kernel/linux/modules/i2c.mk
+++ b/package/kernel/linux/modules/i2c.mk
@@ -24,7 +24,7 @@ I2C_CORE_MODULES:= \
   CONFIG_I2C:drivers/i2c/i2c-core \
   CONFIG_I2C_CHARDEV:drivers/i2c/i2c-dev
 
-ifeq (CONFIG_OF,y)
+ifeq ($(CONFIG_OF),y)
   I2C_CORE_MODULES+=CONFIG_OF_I2C:drivers/of/of_i2c
 endif