From: Adrian Schmutzler <freifunk@adrianschmutzler.de>
Date: Mon, 15 Jul 2019 12:55:40 +0000 (+0200)
Subject: ramips: use kiB instead of B for IMAGE_SIZE
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=f14a5c3f2f303032ed4d2991746885a55ecbb2fb;p=openwrt%2Fstaging%2Fblogic.git

ramips: use kiB instead of B for IMAGE_SIZE

This cosmetical patch is just meant to make comparing/checking
IMAGE_SIZE values easier.

Signed-off-by: Adrian Schmutzler <freifunk@adrianschmutzler.de>
---

diff --git a/target/linux/ramips/image/mt7620.mk b/target/linux/ramips/image/mt7620.mk
index 83e915d47907..d7b06076da6b 100644
--- a/target/linux/ramips/image/mt7620.mk
+++ b/target/linux/ramips/image/mt7620.mk
@@ -806,7 +806,7 @@ TARGET_DEVICES += sanlinking_d240
 
 define Device/sercomm_na930
   MTK_SOC := mt7620a
-  IMAGE_SIZE := 20m
+  IMAGE_SIZE := 20480k
   DEVICE_VENDOR := Sercomm
   DEVICE_MODEL := NA930
   DEVICE_PACKAGES := kmod-usb2 kmod-usb-ohci
diff --git a/target/linux/ramips/image/mt7621.mk b/target/linux/ramips/image/mt7621.mk
index 7f9491104a67..d86eb8cc3473 100644
--- a/target/linux/ramips/image/mt7621.mk
+++ b/target/linux/ramips/image/mt7621.mk
@@ -275,7 +275,7 @@ TARGET_DEVICES += iodata_wn-ax1167gr
 
 define Device/iodata_wn-gx300gr
   MTK_SOC := mt7621
-  IMAGE_SIZE := 7798784
+  IMAGE_SIZE := 7616k
   DEVICE_VENDOR := I-O DATA
   DEVICE_MODEL := WN-GX300GR
   DEVICE_PACKAGES := kmod-mt7603 wpad-basic
diff --git a/target/linux/ramips/image/rt288x.mk b/target/linux/ramips/image/rt288x.mk
index 171edb236001..79bb054d98ea 100644
--- a/target/linux/ramips/image/rt288x.mk
+++ b/target/linux/ramips/image/rt288x.mk
@@ -83,7 +83,7 @@ TARGET_DEVICES += buffalo_wzr-agl300nh
 define Device/dlink_dap-1522-a1
   MTK_SOC := rt2880
   BLOCKSIZE := 64k
-  IMAGE_SIZE := 3801088
+  IMAGE_SIZE := 3712k
   DEVICE_VENDOR := D-Link
   DEVICE_MODEL := DAP-1522
   DEVICE_VARIANT := A1
diff --git a/target/linux/ramips/image/rt305x.mk b/target/linux/ramips/image/rt305x.mk
index c57353f23242..0a034494493f 100644
--- a/target/linux/ramips/image/rt305x.mk
+++ b/target/linux/ramips/image/rt305x.mk
@@ -296,7 +296,7 @@ TARGET_DEVICES += belkin_f7c027
 define Device/buffalo_whr-g300n
   MTK_SOC := rt3052
   BLOCKSIZE := 64k
-  IMAGE_SIZE := 3801088
+  IMAGE_SIZE := 3712k
   DEVICE_VENDOR := Buffalo
   DEVICE_MODEL := WHR-G300N
   IMAGES += tftp.bin