From: Gabor Juhos <juhosg@openwrt.org>
Date: Fri, 6 Apr 2012 06:45:08 +0000 (+0000)
Subject: ar71xx: image: build initramfs images for the WHR boards
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=f14fd53e3cf6d0eab92ebc4d37792464577efbf1;p=openwrt%2Fstaging%2Fjow.git

ar71xx: image: build initramfs images for the WHR boards

SVN-Revision: 31209
---

diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 46eac5e12d..3df96251b4 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -204,6 +204,10 @@ define Image/Build/WHRHPG300N
 	fi
 endef
 
+define Image/Build/WHRHPG300N/initramfs
+	$(call MkuImageLzma/initramfs,$(2),$(3) $(4))
+endef
+
 define Image/Build/Cameo
 	$(call MkuImageLzma,$(2),$(3) $(4))
 	$(call Sysupgrade/KRuImage,$(1),$(2),$(5),$(6))