From: Felix Fietkau <nbd@openwrt.org>
Date: Tue, 5 Feb 2008 00:34:17 +0000 (+0000)
Subject: add uci v0.2 - implements batch mode and a command for listing changes to a package
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=f2f0fef9b1a137f777cc59d312e771ecade0c3b1;p=openwrt%2Fstaging%2Fwigyori.git

add uci v0.2 - implements batch mode and a command for listing changes to a package

SVN-Revision: 10386
---

diff --git a/package/uci/Makefile b/package/uci/Makefile
index 651215001c..8e654e76a2 100644
--- a/package/uci/Makefile
+++ b/package/uci/Makefile
@@ -8,15 +8,17 @@
 
 include $(TOPDIR)/rules.mk
 
+UCI_VERSION=0.2
+UCI_RELEASE=
+
 PKG_NAME:=uci
-PKG_VERSION:=0.1.2
+PKG_VERSION:=$(UCI_VERSION)$(UCI_RELEASE)
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://downloads.openwrt.org/sources
-PKG_MD5SUM:=2c1bd1b24ca3c3e565b28122f2efd047
+PKG_MD5SUM:=8cb8e1e511d1a34372bf9f3239624433
 
-LIBVERSION=0.1
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -51,7 +53,7 @@ define Build/Compile
 		$(TARGET_CONFIGURE_OPTS) \
 		COPTS="$(TARGET_CFLAGS)" \
 		DEBUG="$(DEBUG)" \
-		VERSION="$(LIBVERSION)" \
+		VERSION="$(UCI_VERSION)" \
 		OS="Linux"
 endef