From: Felix Fietkau <nbd@openwrt.org>
Date: Sat, 31 Oct 2015 09:28:25 +0000 (+0000)
Subject: imx6: image: Remove custom mkfs targz override as base should be fine now
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=f5683a0a86cc53170b750adb9f4f9eaebf640997;p=openwrt%2Fstaging%2Fnbd.git

imx6: image: Remove custom mkfs targz override as base should be fine now

It was wrong anyway, missing file sort order parameter which was fixed
in base month ago.

Signed-off-by: Petr Štetiar <ynezz@true.cz>

SVN-Revision: 47312
---

diff --git a/target/linux/imx6/image/Makefile b/target/linux/imx6/image/Makefile
index a5c040d943..9b9f948bbf 100644
--- a/target/linux/imx6/image/Makefile
+++ b/target/linux/imx6/image/Makefile
@@ -75,11 +75,6 @@ define Image/Build/squashfs
 	) > $(BIN_DIR)/$(IMG_PREFIX)-$(PROFILE_SANITIZED)-fit-$(1).bin || true
 endef
 
-define Image/mkfs/targz
-
-	$(TAR) -czpf $(BIN_DIR)/$(IMG_PREFIX)-$(PROFILE_SANITIZED)-rootfs.tar.gz --numeric-owner --owner=0 --group=0 -C $(TARGET_DIR)/ .
-endef
-
 define ubifs_imx_gateworks_ventana
 	# Micron MT29F1G08ABAD/MT29F2G08ABAE/MT29F4G08ABAD/MT29F8G08ADAD NAND
 	$(eval VENTANA_UBIFS_OPTS:="-m 2048 -e 124KiB -c 8124")