From: Jo-Philipp Wich <jow@openwrt.org>
Date: Fri, 19 Jul 2013 10:34:40 +0000 (+0000)
Subject: linux: fix platform dependency of kmod-usb2-fsl
X-Git-Tag: reboot~9804
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=f71d47e58e75457214cfe24750e181cbeeea3cfb;p=openwrt%2Fstaging%2Fpepe2k.git

linux: fix platform dependency of kmod-usb2-fsl

SVN-Revision: 37428
---

diff --git a/package/kernel/linux/modules/usb.mk b/package/kernel/linux/modules/usb.mk
index ad3a63205f..67575f2286 100644
--- a/package/kernel/linux/modules/usb.mk
+++ b/package/kernel/linux/modules/usb.mk
@@ -112,7 +112,7 @@ $(eval $(call KernelPackage,usb-ohci,1))
 
 define KernelPackage/usb2-fsl
   TITLE:=Support for Freescale USB2 controllers
-  DEPENDS:=TARGET_mpc85xx
+  DEPENDS:=@TARGET_mpc85xx
   KCONFIG:=\
 	CONFIG_USB_FSL_MPH_DR_OF \
   	CONFIG_USB_EHCI_FSL=y