From: Felix Fietkau <nbd@openwrt.org>
Date: Thu, 13 Mar 2014 12:12:50 +0000 (+0000)
Subject: target/sdk: fix parallel build calls
X-Git-Url: http://git.cdn.openwrt.org/?a=commitdiff_plain;h=fd27fb770dba05b1eea5c398fd5649dd37c36dbf;p=openwrt%2Fstaging%2Fsvanheule.git

target/sdk: fix parallel build calls

Signed-off-by: Felix Fietkau <nbd@openwrt.org>

SVN-Revision: 39912
---

diff --git a/target/sdk/files/Makefile b/target/sdk/files/Makefile
index a3fefaa89d..0c27f1a473 100644
--- a/target/sdk/files/Makefile
+++ b/target/sdk/files/Makefile
@@ -19,6 +19,11 @@ include $(TOPDIR)/include/host.mk
 ifneq ($(OPENWRT_BUILD),1)
   override OPENWRT_BUILD=1
   export OPENWRT_BUILD
+
+  empty:=
+  space:= $(empty) $(empty)
+  _SINGLE=export MAKEFLAGS=$(space);
+
   include $(TOPDIR)/include/debug.mk
   include $(TOPDIR)/include/depends.mk
   include $(TOPDIR)/include/toplevel.mk